[Logo] JForum - Powering Communities
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Top Downloads] Top Downloads   [Groups] Back to home page 
[Register] Register /  [Login] Login 


JForum 2.5.0 released, download it from here.
post integration problem RSS feed
Forum Index » Integration Forum
Author Message
chirag


Joined: 2017/6/19
Messages: 1
Offline
I have integrated jforum 2.4.1 with my application and implemented SSO.
I am creating groups, categories, fors in my application and displaying in jforum for discussion, for this I am entering data in jforum database( jforum_groups, jforum_categories, jforum_forums, jforum_roles, jforum_role_values tables) . Data is successfully saved into the database, but jforum application is unable to display the data.When I run the jforum application again , then it shows the data in the jforum.

I have checked this several time, In the admin control panel also the groups is shown, but the categories is not shown, it is unable to fetch the category id or something , or there is some function which is not called .

when I run the jforum application again then it reloads the jforum and works perfectly.

Can you help me with the flow of jforum and provide some source code such that it can work for me!

Even I don't understand that if I am making categories from admin control panel then it's working fine but what happens to it when entering into the database.
andowson


Joined: 2011/6/30
Messages: 205
Online
JForum uses some cache mechanism internally. So if you modify the database data outside of JForum application you will probably not get it displayed on JForum pages without reloading JForum.
 
Forum Index » Integration Forum
Go to:   
Mobile view
Powered by JForum 2.6.0 © 2019 JForum Team • Maintained by Andowson Chang and Ulf Dittmer
Website Security Test