[Logo] JForum - Powering Communities
  [Search] 搜尋   [Recent Topics] 最新主題   [Hottest Topics] 熱門主題   [Top Downloads] 熱門下載   [Members] 會員列表   [Groups] 回首頁 
[Moderation Log] 管理日誌   [Register] 會員註冊 /  [Login] 登入 


JForum 2.4.1 released, download it from here.
post integration problem  RSS feed
討論區首頁 » Integration Forum
發表人 內容
chirag


註冊時間: 2017/06/19 15:14:08
文章: 1
離線
I have integrated jforum 2.4.1 with my application and implemented SSO.
I am creating groups, categories, fors in my application and displaying in jforum for discussion, for this I am entering data in jforum database( jforum_groups, jforum_categories, jforum_forums, jforum_roles, jforum_role_values tables) . Data is successfully saved into the database, but jforum application is unable to display the data.When I run the jforum application again , then it shows the data in the jforum.

I have checked this several time, In the admin control panel also the groups is shown, but the categories is not shown, it is unable to fetch the category id or something , or there is some function which is not called .

when I run the jforum application again then it reloads the jforum and works perfectly.

Can you help me with the flow of jforum and provide some source code such that it can work for me!

Even I don't understand that if I am making categories from admin control panel then it's working fine but what happens to it when entering into the database.
andowson


註冊時間: 2011/06/30 10:28:43
文章: 170
離線
JForum uses some cache mechanism internally. So if you modify the database data outside of JForum application you will probably not get it displayed on JForum pages without reloading JForum.
 
討論區首頁 » Integration Forum
前往:   
Powered by JForum 2.4.1 © 2015 JForum Team • Maintained by Andowson.com